
<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
  <script>
    window.mobilecheck = function() {
      var check = false;
      (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
      return check;
    }
  </script>
  <meta charset="utf-8" />
<script>
  (function(window) {
    // Define page divIds
    window.headertag = window.headertag || {};
    window.headertag.desktop_divIds = ["dfp-ad-top_728x90","dfp-ad-bottom_728x90","dfp-ad-right1_300x250","dfp-ad-right2_300x250"];
    window.headertag.mobile_divIds = ["dfp-ad-mobile_top","dfp-ad-mobile_bottom"];

    // Safety check
    window.googletag = window.googletag || { cmd: [] };
    window.googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
        window.headertag = window.googletag;
      }
    });
  }(window));
</script>
  <script>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</script>

<script async type="text/javascript" src="http://js.indexww.com/ht/htw-ami-v2.js"></script><script type="text/javascript">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</script><script defer type="text/javascript" src="http://cdn-flex0.heartyhosting.com/sites/all/modules/ami/ami_dfp/js/bebop-library.js"></script><script defer type="text/javascript" src="//ami-d.openx.net/w/1.0/jstag?nc=4216-flexonline"></script><meta property="og:site_name" content="FLEX Online" />
<meta property="og:type" content="article" />
<link rel="shortcut icon" href="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="http://www.flexonline.com/ifbb/2017-arnold-classic" />
<meta property="og:url" content="http://www.flexonline.com/ifbb/2017-arnold-classic" />
<link rel="shortlink" href="http://www.flexonline.com/node/69998" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="dns-prefetch" href="//cdn-flex1.heartyhosting.com" />
<link rel="dns-prefetch" href="//cdn-flex0.heartyhosting.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<!--[if lt IE 9]><script src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/js/pie-init.js" />
</script><![endif]--><!--[if lt IE 9]><script src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/js/html5shiv.min.js" />
</script><![endif]--><meta name="description" content="Flexonline coverage of 2017 Arnold Classic" />
<meta property="og:title" content="2017 Arnold Classic" />
<meta property="og:description" content="Bodybuilding, Physique, Fitness, Figure, Bikini and Sports Festival" />
<meta property="og:image" content="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/arnold-2017-970x546.jpg" />
<meta name="viewport" content="width=device-width" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
  <title>2017 Arnold Classic | FLEX Online</title>
  <link type="text/css" rel="stylesheet" href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/cdn/css/http/css_fSoqC7XlVd2Kl2Hh2jSnAkcutBOn6g68MKOPWB3qLJ8.css" media="all" />

<!--[if IE 8]>
<link type="text/css" rel="stylesheet" href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/cdn/css/http/css_lnHz91j2FAUVwi0wOjq0WUJBT5WpFoLTYMhhwkGFp-8_ie.css.css" media="all" />
<![endif]-->

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/cdn/css/http/css_9ZcS_sNd2r83jOlTL_dlj1p2zau_OqP9vCQ0YnNZ7NU.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/cdn/css/http/css_XYWx9HRivvEbxB9cfl7SG3_u-P4UKVwnYWUIY0PxxB4.css" media="screen" />
  <link href="//cloud.webtype.com/css/1e39d544-1f6f-45f4-9615-f1a2bc5039f9.css" rel="stylesheet" type="text/css" />
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
  <link href='https://fonts.googleapis.com/css?family=Oxygen:400,300,700' rel='stylesheet' type='text/css'>
  <script type="text/javascript" src="//use.typekit.net/wnp6gkx.js" onload="try{Typekit.load();}catch(e){}" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")</script>
<script src="http://cdn.gigya.com/JS/socialize.js?apikey=3_1vs1TWAR_FQ_GDMrfbnrgrNeLkIdQvqRhbIC-F_i6S9QxlPW3-RachBtDMpSIkI7&amp;lang=en"></script>
<script src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/js/js_aczm2rRgH_slWBPnvD3KMrK7rwa1i99HOq8IUAb99Co.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script>window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")</script>
<script src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/js/js_323X1mu3PA1CbHxk5cTFP99Fj6cxRIdY6GTQGmN4qYI.js"></script>
<script>window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"alwaysLogin"}</script>
<script>window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'</script>
<script>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</script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Flexonline.com",
      "url": "http://www.flexonline.com",
      "parentOrganization": "American Media Inc",
      "logo": "http://www.flexonline.com/sites/flexonline.com/themes/flexonline2/logo.png",
      "address":
      { "@type": "PostalAddress", "streetAddress": "4 New York Plaza", "addresslocality": "New York, NY", "postalCode": "10004" }
      ,
      "telephone": "212-545-4800",
      "sameAs":[ "https://www.facebook.com/flexmagazinee", "https://twitter.com/flex_magazine" ]
    }

  </script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-69998 node-type-event site-name-hidden atr-7.x-3.x atv-7.x-3.1 node">
  <!-- @Start: Skin special tag -->
  <div id="ad1x1-oop"></div>
  <!-- @End: Skin special tag -->
<div id="skip-link">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="dfp-ad-interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="Interstitial">
  <div  id="dfp-ad-interstitial" class="dfp-tag-wrapper">
  </div></div>

<div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="Wallpaper">
  <div  id="dfp-ad-wallpaper" class="dfp-tag-wrapper">
  </div></div>

<div id="dfp-ad-mobile_interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="mobile_interstitial">
  <div  id="dfp-ad-mobile_interstitial" class="dfp-tag-wrapper">
  </div>
</div>

<div class="jPanelMenu-panel">
<header id="page-header" class="clearfix header-fixed" role="banner">
  <div class="region region-top-ad-mobile"><div class="region-inner clearfix">
<div id="block-boxes-mobile-top" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-mobile_top' class='boxes-box'><div class="boxes-box-content"> <div class="dfp-tag-wrapper" data-cb-ad-id="Mobile top" id="dfp-ad-mobile_top-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-mobile_top"></div>
</div>
 </div></div>    </div>
  </div>
</div>
</div></div>  <div id="main-nav">
    <div class="fix-width clearfix">
      <a href="#" class="menu-trigger alignleft">Menu</a>
            <div id="logo" class="alignleft"><a href="/"><img class="site-logo" typeof="foaf:Image" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/logo.png" alt="FLEX Online" /></a></div>
      
            <hgroup        class="element-invisible">
                <h1 id="site-name"            class="element-invisible"><a href="/" title="Home page">FLEX Online</a></h1>
        
              </hgroup>
      
            <nav id="top-nav" class="alignleft">
  <div id="menu-bar" class="nav clearfix">
    
<section id="block-system-main-menu" class="block block-system block-menu menu-wrapper menu-bar-wrapper clearfix" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="element-invisible block-title">Main menu</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf training"><a href="/training" title="">Training</a></li>
<li class="leaf nutrition"><a href="/nutrition" title="">Nutrition</a></li>
<li class="leaf olympia"><a href="http://www.flexonline.com/ifbb/2016-olympia-fitness-performance-weekend" title="Complete Olympia Weekend Coverage">OLYMPIA</a></li>
<li class="leaf contests"><a href="/shows" title="" class="active active">Contests</a></li>
<li class="leaf galleries"><a href="/galleries" title="">Galleries</a></li>
<li class="last leaf videos"><a href="/videos" title="">Videos</a></li>
</ul>    </div>
  </div>
</section>
  </div>
</nav>

      <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&cds_page_id=201796" class="subscribe-mobile-btn" rel="nofollow" target="_blank">Subscribe</a>

      <div id="search-bar" class="alignright">
        <div class="region region-search-bar"><div class="region-inner clearfix">
<div id="block-search-form" class="block block-search no-title" role="search">
          <form action="/ifbb/2017-arnold-classic" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-mOBqfS_nCV6tzY3MVoA4CcVB1UJYUrVZCY1G5JO9U-c" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
</div></div>      </div>

          </div>
  </div>
    <nav id="page-subnav">
  <div class="fix-width clearfix">
    <div class="region region-secondary-menu">
      
<div id="block-menu-menu-don-t-miss" class="block block-menu no-title" role="navigation">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf king-sized workout   "><a href="http://www.flexonline.com/training/steve-king-snake-kuclos-king-sized-workout" title="">KING-SIZED WORKOUT   </a></li>
<li class="leaf breaking news"><a href="/general-news" title="">BREAKING NEWS</a></li>
<li class="leaf weider athletes"><a href="/athletes" title="">WEIDER ATHLETES</a></li>
<li class="last leaf ifbb contest coverage"><a href="http://www.flexonline.com/shows/ifbb" title="">IFBB CONTEST COVERAGE</a></li>
</ul>    </div>
  </div>
</div>

<div id="block-boxes-subscribe-nav" class="block block-boxes block-boxes-simple subscribe_nav no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-subscribe_nav' class='boxes-box'><div class="boxes-box-content"> <p><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&amp;cds_page_id=201796" target="_blank"><span class="yellow">Subscribe</span> Get 41% Off Flex</a></p>
 </div></div>    </div>
  </div>
</div>
    </div>
  </div>
</nav>
</header>

<div id="page-wrapper">
  <!-- Subnav was moved into header -->
  <div id="page">
    <div class="fix-width">
      <div class="top-advertisement">
        <div class="region region-top-ad"><div class="region-inner clearfix">
<div id="block-boxes-top-728x90" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-top_728x90' class='boxes-box'><div class="boxes-box-content"> <div class="dfp-tag-wrapper" data-cb-ad-id="top-728x90" id="dfp-ad-top_728x90-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-top_728x90"></div>
</div>
 </div></div>    </div>
  </div>
</div>

<div id="block-flex2-ch-header-flex2-ch-header-block" class="block block-flex2-ch-header no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
          </div>
  </div>
</div>
</div></div>      </div>
      
      <div id="columns" class="pie">
        <div class="columns-inner clearfix">
          <div class="top-banner">
            <div class="region region-top-banner"><div class="region-inner clearfix">
<div id="block-views-44c6ae163e85f9b91243b6b2c4fc234e" class="block block-views no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div class="view view-event-related-galleries view-id-event_related_galleries view-display-id-event_banner view-dom-id-725be849307c42c1554b39297022c1a3">
        
  
  
      <div class="view-content">
        <div>
      
          <span class="desktop-event-banner hide"><a href="/ifbb/2017-arnold-classic">

  
  
  
    <img typeof="foaf:Image" class="image-style-event-top-banner-954x100" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/event_top_banner_954x100/public/arnold-2017-954x100.jpg?itok=OnG5hIwr" width="954" height="100" alt="" title="" />  

  

</a></span>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>
</div></div>          </div>
                                        <div id="content-column">
            <div class="main-content article-type-event">
              
                            <section id="main-content" role="main">

                                          <header class="fullwidth alignleft bordered mr0 event-header">
                                <h1 id="page-title"
                    class="show-title">2017 Arnold Classic</h1>
                                                                                <div class="event-meta">March 02, 2017&nbsp;|&nbsp;<div class="field field-name-field-event-location field-type-text field-label-hidden view-mode-_custom_display"><div class="field-items"><div class="field-item even">Columbus, OH</div></div></div></div>
                                
                <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-_custom_display"><div class="field-items"><div class="field-item even" property="content:encoded"> <p style="text-align: justify;">The 2017 Arnold Sports Festival is taking place March 2nd-5th, in Columbus, Ohio. The 2017 IFBB events include Men's Open Bodybuilding, Men's 212 Bodybuilding, Fitness, Figure, Bikini, Men's and Women's Physique, and Pro Wheelchair. Stay tuned to FLEXonline.com for more Arnold Classic updates and full competition coverage.</p>
<p style="text-align: justify;"><img alt="" class="media-image" height="612" title="" width="612" typeof="foaf:Image" src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/node_image/public/home_feature-2017ASFDigitalAd.jpg?itok=y0uv5IeK" /></p>
 </div></div></div>                <span class="more"></span>
                <span class="less"></span>
                              </header>
                            
              <div id="content" class="clearboth">
                <script>var utag_data = {"page_number":"1", "node_id":"69998", "page_category":"node", "content_type":"event", "sponsored":"yes", "content_title":"2017 Arnold Classic", "sponsorship_name":"none", "canonical_url":"ifbb/2017-arnold-classic"}</script>
<script>if (typeof(utag_data) !== "undefined") {
    utag_data["referrer"] = document.referrer.replace(/^.*?:\/\//, "") || "none";
    utag_data.utm_source = parseUrlParams("utm_source");
	utag_data.utm_medium = parseUrlParams("utm_medium");
	utag_data.utm_campaign = parseUrlParams("utm_campaign");
    if (window.document.documentElement.clientWidth < 768) {
      utag_data["site_display_format"] = "mobile";
    }
    else if (window.document.documentElement.clientWidth > 1023) {
      utag_data["site_display_format"] = "desktop"; 
    }
    else {
      utag_data["site_display_format"] = "tablet";
    }
    }</script>
<script>if (typeof(window.s) === "undefined") {window.s = new Object;}</script>
<script>(function(a,b,c,d){
        a=Drupal.settings.tealium.tealium_script;
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();
</script>

<div id="block-views-news-block-1" class="block block-views fullwidth bordered alignleft show-news-list no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div class="view view-news view-id-news view-display-id-block_1 view-dom-id-4d6107719a386652e9aa6554d1fc9705">
            <div class="view-header">
       <div class="title-all">
<h2 class="block-title">News</h2>
<p><a class="all" href="/ifbb/2017-arnold-classic/news">All</a></p></div>
     </div>
  
  
  
      <div class="view-content">
        <div class="news-leading-big">
      
          <a href="http://www.flexonline.com/ifbb/2017-arnold-classic-official-invite-list">

  
  
  
    <img typeof="foaf:Image" class="image-style-news-rotator-586x330" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/news_rotator_586x330/public/arnold-classic-2017.jpg?itok=afp0ng6j" width="586" height="330" alt="" title="" />  

  

<strong><span class="title">2017 Arnold Classic Official Invite List</span><span class="sub-title">McMillan, Rhoden, McCarver To Do Battle At 2017 Arnold Classic</span></strong></a>    </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-news view-id-news view-display-id-news_event_node two-cols news-list view-dom-id-c1bffb1f70189eff705a245ecc4d581e">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
</div>    </div>
  </div>
</div>

<article id="article-69998"
         class="node node-event node-promoted article clearfix" about="/ifbb/2017-arnold-classic" typeof="sioc:Item foaf:Document" role="article">
  <script type="application/ld+json">
    {"@context":"http:\/\/schema.org","image":{"@type":"ImageObject","url":"http:\/\/cdn-flex1.heartyhosting.com\/sites\/flexonline.com\/files\/arnold-2017-650-215.jpg","height":800,"width":800},"@type":"SportsEvent","name":"2017 Arnold Classic","startDate":"2017-03-02 00:00:00","endDate":"2017-03-05 00:00:00","location":{"@type":"Place","name":"Columbus, OH","address":"Columbus, OH"},"description":"Bodybuilding, Physique, Fitness, Figure, Bikini and Sports Festival"}  </script>
  
      <span property="dc:title" content="2017 Arnold Classic" class="rdf-meta element-hidden"></span>
  
  <div class="node-content">
    <div class="field field-name-field-image field-type-media field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><div id="file-850647" class="file file-image file-image-jpeg">

  
  
  <div class="content">
    <img typeof="foaf:Image" class="image-style-event-banner-650x215" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/event_banner_650x215/public/arnold-2017-650-215.jpg?itok=dDIIUau1" width="650" height="215" alt="" title="" />  </div>

  
</div>
</div></div></div>  </div>

  <!-- TABOOLA -->
      
<div id="block-flex2-ads-flex2-ads-taboola" class="block block-flex2-ads no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      
  <div id='taboola-below-main-column'></div>
  <div id='taboola-text-2-columns-mix'></div>
    </div>
  </div>
</div>
    <!-- End of TABOOLA -->

    
</article>



              </div>

              
            </section>

            
          </div>
          <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix">
<div id="block-flex2-right-socials-right-socials-block" class="block block-flex2-right-socials no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id="fb-root"></div>
<div class="block block-social-connect postscribe-processed">
  <h4 class="block-header"><span>Connect with us</span></h4>
  <div class="social-icons-wrap">
    <!-- facebook button-->
    <div class="fb-like">
      <a href="http://www.facebook.com/flexmagazine" target="_blank">
        <img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/fb_like_icon.png"
             width="57" height="20" alt="Follow flexonline on Facebook"/></a>
    </div>
    <!-- twitter -->
    <div class="twitter-follow">
      <a href="https://twitter.com/flex_magazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/twitter_icon.png"
             width="57" height="20" alt="Follow flexonline on Twitter"/></a>
    </div>
    <!-- pinterest -->
    <div class="pinterest-follow">
      <a href="http://pinterest.com/flexonline/" target="_blank">
        <img src="http://s-passets-ec.pinimg.com/images/about/buttons/pinterest-button.png"
          width="57" height="20" alt="Follow flexonline on Pinterest"/>
      </a>
    </div>
    <!-- google plus one -->
    <div class="g-plusone">
      <a href="https://plus.google.com/u/0/b/108212201661532826825/+flexmagazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/gplus.png"
             alt="Follow flexonline on Google+"/>
      </a>
    </div>
  </div>
</div>
    </div>
  </div>
</div>

<div id="block-views-32ad8620b5e133825745dc7c0c8c51c4" class="block block-views halfwidth bordered mr0 header-nb no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      
<div class="view view-archive-events-block view-id-archive_events_block view-display-id-archive_jump_menu view-dom-id-957b8bfaa467cdef913a44b1f24a102f event-navigation-block">
  <div class="view-header">
     <div class="title-all">
<h2 class="block-title">Contest <span class="h2-colored">Coverage:</span> <a href="/ifbb/arnold-classic-ohio">Arnold Classic Ohio</a></h2>
</div>
   </div>



  <div class="view-content">
          <a href="/ifbb/2017-arnold-classic/" class="pie btn btn-big">Complete coverage<span class="arrow">►</span></a> <a href="/ifbb/2017-arnold-classic/news" class="pie btn btn-big news">News<span class="arrow">►</span></a>         <form action="/ifbb/2017-arnold-classic" method="post" id="ctools-jump-menu" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-type-select form-item-jump">
 <select class="ctools-jump-menu-select ctools-jump-menu-change form-select replaced" id="edit-jump" name="jump"><option value="" selected="selected">Select Other Years</option><option value="/ifbb/arnold-classic-ohio">-Any-</option><option value="155c8cf24ce600926e0783e1d6ea991e::/ifbb/2017-arnold-classic">  
          2017  </option><option value="6224975a62635c4b7eac09d8e64611e9::/ifbb/2016-arnold-classic">  
          2016  </option><option value="ceded1736179c2fd7d822387b794102c::/ifbb/2015-arnold-classic">  
          2015  </option><option value="8a7b7b70afa47f1e81d313e2b34916bb::/ifbb/2014-arnold-classic">  
          2014  </option><option value="e225375826e923c4c84f53b649c48a85::/ifbb/arnold-classic-2013">  
          2013  </option><option value="f149f31189497dccacf896f94f67de69::/ifbb/ifbb-arnold-classic-2012">  
          2012  </option><option value="486451189a248106ee7b691a2aa6be91::/ifbb/ifbb-arnold-classic-2011">  
          2011  </option></select>
</div>
<input class="ctools-jump-menu-button ctools-jump-menu-hide form-submit" type="submit" id="edit-go" name="op" value="Go" /></div><input type="hidden" name="form_build_id" value="form-LTstmYPLmZyW_zsYH_ai9oWMnTT4fBQPWjm7J1YcF44" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>  </div>






</div>    </div>
  </div>
</div>

<div id="block-boxes-right1-300x250" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-right1_300x250' class='boxes-box'><div class="boxes-box-content"> <div class="dfp-tag-wrapper" data-cb-ad-id="right1-300x250" id="dfp-ad-right1_300x250-wrapper">
<div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right1_300x250"></div>
</div>
 </div></div>    </div>
  </div>
</div>

<div id="block-boxes-right-subscribe-300x195" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-right_subscribe_300x195' class='boxes-box'><div class="boxes-box-content"> <div class="dfp-tag-wrapper" data-cb-ad-id="Right Subscribe 300x195" id="dfp-ad-right_subscribe_300x195-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-right_subscribe_300x195"></div>
</div>
 </div></div>    </div>
  </div>
</div>

<div id="block-boxes-right2-300x250" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-right2_300x250' class='boxes-box'><div class="boxes-box-content"> <div class="dfp-tag-wrapper" data-cb-ad-id="right2-300x250" id="dfp-ad-right2_300x250-wrapper">
<div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right2_300x250"></div>
</div>
 </div></div>    </div>
  </div>
</div>

<div id="block-views-related-video-block-1" class="block block-views bordered related-articles no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div class="view view-related-video view-id-related_video view-display-id-block_1 view-dom-id-2e62117e38b3c728f4529e5ce7b4306e row-display">
            <div class="view-header">
       <div class="title-all">
<h2 class="block-title">Latest Videos</h2>
<p><a class="all" href="/videos">All</a></p></div>
     </div>
  
  
  
      <div class="view-content">
      <div class="item-list videos-list">    <ul>          <li class="views-row-odd views-row-first">  
          <a href="/videos/ifbb/winners-2016-olympia-europe"><em class="image">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/dexter-jackson-olympia-europe_0.jpg?itok=ya-_ZvkE" width="130" height="74" alt="" title="" />  

  

</em><span><a href="/videos/ifbb/winners-2016-olympia-europe"><span>The Winners of the 2016 Olympia Europe</span></a></span></a>  </li>
          <li class="views-row-even">  
          <a href="/videos/ifbb/2016-olympia-europe-final-posedown"><em class="image">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/olympia-europe-final-posedown.jpg?itok=D6TcsZhF" width="130" height="74" alt="" title="" />  

  

</em><span><a href="/videos/ifbb/2016-olympia-europe-final-posedown"><span>The 2016 Olympia Europe Final Posedown</span></a></span></a>  </li>
          <li class="views-row-odd">  
          <a href="/videos/ifbb/roelly-winklaar-2016-olympia-europe"><em class="image">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/roelly-winklaar-olympia-europe.jpg?itok=rFh2HOpB" width="130" height="74" alt="" title="" />  

  

</em><span><a href="/videos/ifbb/roelly-winklaar-2016-olympia-europe"><span>Roelly Winklaar at the 2016 Olympia Europe</span></a></span></a>  </li>
          <li class="views-row-even views-row-last">  
          <a href="/videos/ifbb/lionel-beyeke-2016-olympia-europe"><em class="image">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/lionel-beyeke-olympia-europe.jpg?itok=L8QS-vMl" width="130" height="74" alt="" title="" />  

  

</em><span><a href="/videos/ifbb/lionel-beyeke-2016-olympia-europe"><span>Lionel Beyeke at the 2016 Olympia Europe</span></a></span></a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>

<section id="block-ami-mostpopular-1" class="block block-ami-mostpopular halfwidth bordered">
  <div class="block-inner clearfix">
              <h2 class="block-title">Most Popular</h2>
            <div class="block-content content">
      <div  class="ami-mostpopular-block thumbnail-list">
    <div class="mostpopular--content">
    
<div class="view-content">
  <div class="item-list">
    <ul>
            <li>
        <a href="http://flexonline.com/nutrition/7-best-bodybuilding-foods" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/arnold-eating_0.jpg?itok=W5sGiTAL"
            alt="7 Best Bodybuilding Foods"/>
                  </a>
        <a href="http://flexonline.com/nutrition/7-best-bodybuilding-foods">
          <strong class="title">7 Best Bodybuilding Foods</strong>
        </a>
      </li>
            <li>
        <a href="http://flexonline.com/nutrition/news/10-power-foods" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/13flex_phil-heath-cooking_970_0.jpg?itok=Phf5nj5Q"
            alt="10 Power Foods for Size &amp; Strength"/>
                  </a>
        <a href="http://flexonline.com/nutrition/news/10-power-foods">
          <strong class="title">10 Power Foods for Size &amp; Strength</strong>
        </a>
      </li>
            <li>
        <a href="http://flexonline.com/nutrition/9-tricks-get-massive" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/flex-lewis-posing-hands-on-hips.jpg?itok=_XmdB19b"
            alt="9 Tricks to Look Bigger Instantly"/>
                  </a>
        <a href="http://flexonline.com/nutrition/9-tricks-get-massive">
          <strong class="title">9 Tricks to Look Bigger Instantly</strong>
        </a>
      </li>
            <li>
        <a href="http://flexonline.com/nutrition/news/your-lucky-seven-carbs" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/Ramy%20rotator.002.jpg?itok=6XHFdVLA"
            alt="7 Best Carbs to Build Muscle"/>
                  </a>
        <a href="http://flexonline.com/nutrition/news/your-lucky-seven-carbs">
          <strong class="title">7 Best Carbs to Build Muscle</strong>
        </a>
      </li>
            <li>
        <a href="http://flexonline.com/training/kais-10-big-back-principles" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/13FLEX_kai_back_970_2.jpg?itok=xvWotj1T"
            alt="Kai&#039;s 10 Big Back Principles "/>
                  </a>
        <a href="http://flexonline.com/training/kais-10-big-back-principles">
          <strong class="title">Kai&#039;s 10 Big Back Principles </strong>
        </a>
      </li>
          </ul>
  </div>
</div>
  </div>
</div>
    </div>
  </div>
</section>

<section id="block-views-athletes-recent-videos-block-1" class="block block-views halfwidth bordered alignleft tranning-nutrition">
  <div class="block-inner clearfix">
              <h2 class="block-title">Training and nutrition</h2>
            <div class="block-content content">
      <div class="view view-athletes-recent-videos view-id-athletes_recent_videos view-display-id-block_1 view-dom-id-dd704375f41bcc662b8675f7213a5558">
            <div class="view-header">
       <p>The latest updates on eating smarter and training harder.</p>
     </div>
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">
                    <a href="/nutrition/top-10-fat-burners-2017">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/bodybuilder-holding-dumbbells-promo.jpg?itok=eat3xDZj" width="130" height="74" alt="" title="" />  

  

<strong class="title">Strong Supplement customers have spoken. Here are the top fat...</strong></a>  </li>
          <li class="views-row views-row-2 views-row-even">
                <div class="video">    <a href="/videos/training/mark-wahlberg-talks-about-training-hard-and-recovering-right-way">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/Mark-W-Working-Out.jpg?itok=IAIy-vfK" width="130" height="74" alt="" title="" />  

  

<strong class="title">The actor and co-founder of Performance Inspired gives tips on...</strong></a>  </div></li>
          <li class="views-row views-row-3 views-row-odd">
                    <a href="/training/wtf-wud">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/roelly-winklaar-lat-pulldowns.jpg?itok=OXI0DRIU" width="130" height="74" alt="" title="" />  

  

<strong class="title">Your ticket to explosive strength and muscle gains.</strong></a>  </li>
          <li class="views-row views-row-4 views-row-even">
                    <a href="/training/optimal-rep-pace">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/phil-heath-action-cable-flyes.jpg?itok=DsEcyJd7" width="130" height="74" alt="" title="" />  

  

<strong class="title">For Maximal Muscle Gains</strong></a>  </li>
          <li class="views-row views-row-5 views-row-odd views-row-last">
                    <a href="/training/maximize-your-mass">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/kai-greene-back.jpg?itok=PlVLyI2h" width="130" height="74" alt="" title="" />  

  

<strong class="title">Elite strength coach Jim Smith, C.S.C.S. breaks down what you...</strong></a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section>

<div id="block-views-on-the-scene-block" class="block block-views bordered right-rail-on-the-scene no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div class="view view-on-the-scene view-id-on_the_scene view-display-id-block view-dom-id-9af805b77b8362f4b42cb79d6ea27655">
            <div class="view-header">
       <div class="title-all">
<h2 class="block-title">On the scene</h2>
<p><a href="/galleries/candids" class="all">All</a></p></div>
     </div>
  
  
  
      <div class="view-content">
      <div class="thumbnail-list gallery-thumbs">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field views-field-field-default-photo">        <em class="image"><div class="field-content"><a href="/galleries/6-ripped-animals-who-will-put-you-shame/candids" class="thumb">

  
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-274x156" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_274x156/public/Roger-The-Kangaroo.jpg?itok=fWDZG8UZ" width="274" height="156" alt="" title="" />  

  

</a></div><span class="photos-qnt">7 photos</span></em>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><strong class="event-title-total"><span class="event-title"></span><a href="/galleries/6-ripped-animals-who-will-put-you-shame/candids"><span><a href="/galleries/6-ripped-animals-who-will-put-you-shame/candids">6 Ripped Animals Who Will Put You to Shame</a></span></a></strong></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>

<div id="block-block-39" class="block block-block no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
       <iframe width="100%" height="200" src="//www.ora.tv/embed/0_2c6gi3tuugvs/partner/flexonline" frameborder="0" scrolling="no" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe>     </div>
  </div>
</div>
</div></div>        </div>
      </div>
      <div class="top-advertisement">
        <div class="region region-footer-ad"><div class="region-inner clearfix">
<div id="block-boxes-bottom-728x90" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-bottom_728x90' class='boxes-box'><div class="boxes-box-content"> <div class="dfp-tag-wrapper" data-cb-ad-id="bottom-728x90" id="dfp-ad-bottom_728x90-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-bottom_728x90"></div>
</div>
 </div></div>    </div>
  </div>
</div>
</div></div>      </div>
    </div>
  </div>

  <div class="region region-tertiary-content"><div class="region-inner clearfix">
<div id="block-block-31" class="block block-block flex-mobile-subs no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
       <div style="width:300px;height:181px;"><img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/media/flexonline-subscribe.png" alt="Subscribe to Flexonline" width="300" height="181" border="0" usemap="#muscle-mobile" /><br /><map name="muscle-mobile" id="muscle-mobile"><br /><area shape="rect" coords="5,157,64,174" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&amp;cds_page_id=201796" target="new" alt="Subscribe" /><br /><area shape="rect" coords="73,158,135,175" href="https://w1.buysub.com/loc/FLX/gift" target="new" alt="Give a Gift" /><br /><area shape="rect" coords="143,157,184,174" href="https://w1.buysub.com/loc/FLX/renew" target="new" alt="Renew" /><br /><area shape="rect" coords="189,157,294,175" href="https://w1.buysub.com/loc/FLX/customer_service" target="new" alt="Customer Service" /><br /><area shape="rect" coords="4,4,295,148" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&amp;cds_page_id=201796" target="new" alt="Subscribe" /><br /></map></div>
     </div>
  </div>
</div>
</div></div>
      <footer id="page-footer" role="contentinfo">
      <div class="fix-width clearfix">
        <div class="region region-footer"><div class="region-inner clearfix">
<div id="block-boxes-mobile-bottom" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-mobile_bottom' class='boxes-box'><div class="boxes-box-content"> <div class="dfp-tag-wrapper" data-cb-ad-id="Mobile bottom" id="dfp-ad-mobile_bottom-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-mobile_bottom"></div>
</div>
 </div></div>    </div>
  </div>
</div>

<section id="block-menu-menu-footer-menu" class="block block-menu alignleft footer-nav" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="block-title">Flex Magazine</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf ifbb"><a href="/ifbb" title="">IFBB</a></li>
<li class="leaf team flex"><a href="/athletes" title="">Team Flex</a></li>
<li class="leaf advertise"><a href="http://www.americanmediainc.com/brands/flex" title="">Advertise</a></li>
<li class="leaf media kit"><a href="http://www.americanmediainc.com/brands/flex" title="">Media Kit</a></li>
<li class="leaf npc"><a href="/npc" title="">NPC</a></li>
<li class="leaf customer services"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" title="">Customer Services</a></li>
<li class="leaf galleries"><a href="/galleries" title="">Galleries</a></li>
<li class="leaf contact"><a href="http://www.flexonline.com/contact" title="">Contact</a></li>
<li class="leaf training"><a href="/training" title="">Training</a></li>
<li class="leaf sitemap"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf privacy policy"><a href="http://www.americanmediainc.com/privacy-policy" title="">Privacy Policy</a></li>
<li class="leaf videos"><a href="/videos" title="">Videos</a></li>
<li class="leaf terms and conditions"><a href="http://www.americanmediainc.com/terms-and-conditions" title="">Terms and Conditions</a></li>
<li class="leaf newsletters"><a href="/newsletters" title="">Newsletters</a></li>
<li class="last leaf rss feed"><a href="/rss.xml" title="">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>

<section id="block-menu-menu-footer-menu-3" class="block block-menu alignleft footer-nav" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="block-title">American Media, INC</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf men&#039;s fitness"><a href="http://www.mensfitness.com/" title="">Men&#039;s Fitness</a></li>
<li class="leaf ok magazine"><a href="http://www.okmagazine.com" title="">OK Magazine</a></li>
<li class="leaf muscle &amp; fitness"><a href="http://www.muscleandfitness.com/" title="">Muscle &amp; Fitness</a></li>
<li class="leaf radar online"><a href="http://www.radaronline.com" title="">Radar Online</a></li>
<li class="leaf muscle &amp; fitness hers"><a href="http://www.muscleandfitnesshers.com/" title="">Muscle &amp; Fitness Hers</a></li>
<li class="leaf national enquirer"><a href="http://www.nationalenquirer.com/" title="">National Enquirer</a></li>
<li class="leaf shape"><a href="http://www.shape.com/" title="">Shape</a></li>
<li class="leaf globe"><a href="http://www.globemagazine.com" title="">Globe</a></li>
<li class="leaf fit pregnancy"><a href="http://www.fitpregnancy.com/" title="">Fit Pregnancy</a></li>
<li class="leaf natural health"><a href="http://www.naturalhealthmag.com/" title="">Natural Health</a></li>
<li class="leaf country weekly"><a href="http://www.countryweekly.com/" title="">Country Weekly</a></li>
<li class="leaf mr olympia"><a href="http://mrolympia.com/" title="">Mr Olympia</a></li>
<li class="last leaf star magazine"><a href="http://starmagazine.com/" title="">Star Magazine</a></li>
</ul>    </div>
  </div>
</section>

<div id="block-flex2-right-socials-right-socials-block--2" class="block block-flex2-right-socials no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id="fb-root"></div>
<div class="block block-social-connect postscribe-processed">
  <h4 class="block-header"><span>Connect with us</span></h4>
  <div class="social-icons-wrap">
    <!-- facebook button-->
    <div class="fb-like">
      <a href="http://www.facebook.com/flexmagazine" target="_blank">
        <img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/fb_like_icon.png"
             width="57" height="20" alt="Follow flexonline on Facebook"/></a>
    </div>
    <!-- twitter -->
    <div class="twitter-follow">
      <a href="https://twitter.com/flex_magazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/twitter_icon.png"
             width="57" height="20" alt="Follow flexonline on Twitter"/></a>
    </div>
    <!-- pinterest -->
    <div class="pinterest-follow">
      <a href="http://pinterest.com/flexonline/" target="_blank">
        <img src="http://s-passets-ec.pinimg.com/images/about/buttons/pinterest-button.png"
          width="57" height="20" alt="Follow flexonline on Pinterest"/>
      </a>
    </div>
    <!-- google plus one -->
    <div class="g-plusone">
      <a href="https://plus.google.com/u/0/b/108212201661532826825/+flexmagazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/gplus.png"
             alt="Follow flexonline on Google+"/>
      </a>
    </div>
  </div>
</div>
    </div>
  </div>
</div>

<div id="block-block-13" class="block block-block no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
       <div class="proudAffiliate">
<h2>Proudly Affiliated With</h2>
<p><a href="http://ifbbpro.com"><img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/media/ifbb-logo-2014_0.png" /></a><a href="http://npcnewsonline.com"><img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/logonpc_0.png" /></a><a href="http://mrolympia.com"><img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/logoolympia_0.png" /></a></p></div>
     </div>
  </div>
</div>

<div id="block-boxes-copyright-block" class="block block-boxes block-boxes-simple copyright_block no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-copyright_block' class='boxes-box'><div class="boxes-box-content"><p>Copyright &copy; 2017 Weider Publications, LLC, a subsidiary of American Media, Inc.&nbsp; All rights reserved</p></div></div>    </div>
  </div>
</div>

<div id="block-boxes-teads" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-teads' class='boxes-box'><div class="boxes-box-content"> <div class="dfp-tag-wrapper" data-cb-ad-id="Teads" id="dfp-ad-teads-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-teads"></div>
</div>
 </div></div>    </div>
  </div>
</div>
</div></div>      </div>
          </footer>
  </div>
</div>
</div>
<div class="region region-analytic"><div class="region-inner clearfix">
<div id="block-block-24" class="block block-block analyticsBlock no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
       <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  var _sf_startpt=(new Date()).getTime()

//--><!]]>
</script>    </div>
  </div>
</div>
</div></div><nav id="jPanelMenu-menu">
  
<div id="block-flex2-mobile-amimenu-flex2-mobile-mainmenu" class="block block-flex2-mobile-amimenu block-menu no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
         <ul class="flex2-mobile-amimenu menu"><li class="item-0 leaf first"><a href="/">Flex Home</a></li><li class="item-1 leaf"><a href="/training">Training</a></li><li class="item-2 leaf"><a href="/nutrition">Nutrition</a></li><li class="item-3 leaf"><a href="http://www.flexonline.com/ifbb/2016-olympia-fitness-performance-weekend">OLYMPIA</a></li><li class="item-4 leaf"><a href="/shows">Contests</a></li><li class="item-5 leaf"><a href="/galleries">Galleries</a></li><li class="item-6 leaf last"><a href="/videos">Videos</a></li></ul>    </div>
  </div>
</div>

<div id="block-menu-menu-don-t-miss--2" class="block block-menu no-title jpanel-secondary-nav" role="navigation">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf king-sized workout   "><a href="http://www.flexonline.com/training/steve-king-snake-kuclos-king-sized-workout" title="">KING-SIZED WORKOUT   </a></li>
<li class="leaf breaking news"><a href="/general-news" title="">BREAKING NEWS</a></li>
<li class="leaf weider athletes"><a href="/athletes" title="">WEIDER ATHLETES</a></li>
<li class="last leaf ifbb contest coverage"><a href="http://www.flexonline.com/shows/ifbb" title="">IFBB CONTEST COVERAGE</a></li>
</ul>    </div>
  </div>
</div>

<section id="block-menu-menu-subscription-menu" class="block block-menu jpanel-secondary-nav" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="block-title">Subscription menu</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf subscribe"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&amp;cds_page_id=201796" title="">Subscribe</a></li>
<li class="leaf give a gift"><a href="https://w1.buysub.com/loc/FLX/gift">Give a Gift</a></li>
<li class="leaf renew"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" title="">Renew</a></li>
<li class="last leaf customer service"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" title="">Customer Service</a></li>
</ul>    </div>
  </div>
</section>

<section id="block-menu-menu-footer-menu-2" class="block block-menu jpanel-secondary-nav" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="block-title">Footer Menu 2</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf newsletters"><a href="/newsletters">Newsletters</a></li>
<li class="leaf media kit"><a href="http://www.americanmediainc.com/sites/americanmediainc.com/files/FLEX%20media%20kit%202013.pdf">Media Kit</a></li>
<li class="leaf sitemap"><a href="/sitemap">Sitemap</a></li>
<li class="leaf contact"><a href="/contact">Contact</a></li>
<li class="leaf privacy policy"><a href="http://www.americanmediainc.com/privacy-policy" title="">Privacy Policy</a></li>
<li class="last leaf terms and conditions"><a href="http://www.americanmediainc.com/terms-and-conditions" title="">Terms and Conditions</a></li>
</ul>    </div>
  </div>
</section>

<section id="block-flex2-mobile-amimenu-flex2-mobile-amimenu" class="block block-flex2-mobile-amimenu">
  <div class="block-inner clearfix">
              <h2 class="block-title">American Media, INC:</h2>
            <div class="block-content content">
        <select id="flex2-mobile-amimenu">
        <option value="http://www.flexonline.com">FLEX</option>
          <option
        value="http://www.mensfitness.com/">Men's Fitness</option>
          <option
        value="http://www.okmagazine.com">OK Magazine</option>
          <option
        value="http://www.muscleandfitness.com/">Muscle & Fitness</option>
          <option
        value="http://www.radaronline.com">Radar Online</option>
          <option
        value="http://www.muscleandfitnesshers.com/">Muscle & Fitness Hers</option>
          <option
        value="http://www.nationalenquirer.com/">National Enquirer</option>
          <option
        value="http://www.shape.com/">Shape</option>
          <option
        value="http://www.globemagazine.com">Globe</option>
          <option
        value="http://www.fitpregnancy.com/">Fit Pregnancy</option>
          <option
        value="http://www.naturalhealthmag.com/">Natural Health</option>
          <option
        value="http://www.countryweekly.com/">Country Weekly</option>
          <option
        value="http://mrolympia.com/">Mr Olympia</option>
          <option
        value="http://starmagazine.com/">Star Magazine</option>
      </select>
    </div>
  </div>
</section>

<div id="block-flex2-right-socials-right-socials-block--3" class="block block-flex2-right-socials no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id="fb-root"></div>
<div class="block block-social-connect postscribe-processed">
  <h4 class="block-header"><span>Connect with us</span></h4>
  <div class="social-icons-wrap">
    <!-- facebook button-->
    <div class="fb-like">
      <a href="http://www.facebook.com/flexmagazine" target="_blank">
        <img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/fb_like_icon.png"
             width="57" height="20" alt="Follow flexonline on Facebook"/></a>
    </div>
    <!-- twitter -->
    <div class="twitter-follow">
      <a href="https://twitter.com/flex_magazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/twitter_icon.png"
             width="57" height="20" alt="Follow flexonline on Twitter"/></a>
    </div>
    <!-- pinterest -->
    <div class="pinterest-follow">
      <a href="http://pinterest.com/flexonline/" target="_blank">
        <img src="http://s-passets-ec.pinimg.com/images/about/buttons/pinterest-button.png"
          width="57" height="20" alt="Follow flexonline on Pinterest"/>
      </a>
    </div>
    <!-- google plus one -->
    <div class="g-plusone">
      <a href="https://plus.google.com/u/0/b/108212201661532826825/+flexmagazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/gplus.png"
             alt="Follow flexonline on Google+"/>
      </a>
    </div>
  </div>
</div>
    </div>
  </div>
</div>
</nav>
<script src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/js/js_uQbU9D0fkGsKJqX90_BVlWqBPlxvltZ-3nW7gQ5ouvQ.js"></script>
<script>
  var google_recaptcha_onload = function() {};
  (function () {
    var loadJS = function (url, implementationCode, location) {
      var scriptTag = document.createElement('script');
      scriptTag.src = url;
      scriptTag.async = true;
      scriptTag.onload = implementationCode;
      scriptTag.onreadystatechange = implementationCode;
      location.appendChild(scriptTag);
    };
    var oldonload = window.onload;
    window.onload = function () {
      if (typeof oldonload == 'function') {
        oldonload();
      }
      if (typeof utag_data === 'undefined') {
        if (typeof window.utag_data !== 'undefined') {
          utag_data = window.utag_data;
        }
        else {
          var utag_data = {};
        }
      }
      utag_data.event_name = "tealium_onload";
      utag.view(utag_data);
      //load re-captcha lib
      loadJS('https://www.google.com/recaptcha/api.js?onload=google_recaptcha_onload&render=explicit',
        '',
        document.head);
    };
  })();
</script>
</body>
</html>
