
<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>

    <script>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</script>

                <script>/* observer-7.2.1 */ eval(atob("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"));</script>
        <script>
    window.mobilecheck = function() {
      var check = false;
      (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
      return check;
    }
    var mobile = window.mobilecheck();
  </script>
  <meta charset="utf-8" />
<meta property="qc:category" content="article" />
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//acdn.adnxs.com/prebid/c/1287/pb.js.2017_08_07_16_35_11" async=true></script>
<link href="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/apple-touch-icon.png" rel="apple-touch-icon" />
<meta property="qc:section" content="training" />
<link href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<link rel="shortcut icon" href="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="http://www.flexonline.com/training/arms/rockin-bod/amp" />
<meta property="og:url" content="http://www.flexonline.com/training/arms/rockin-bod" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta property="og:site_name" content="FLEX Online" />
<link rel="dns-prefetch" href="//cdn-flex0.heartyhosting.com" />
<link rel="dns-prefetch" href="//cdn-flex1.heartyhosting.com" />
<!--[if lt IE 9]><script src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/js/pie-init.js" />
</script><![endif]--><meta name="description" content="Jesse Huerta had two loves when he was younger, muscles and music. Fortunately for him, he’s able to follow both passions. He’s currently the bass player for the hard rock band Hindsight, and it plays several events a year across the country. When it comes to muscle, he competes in the NPC men’s physique division, where he recently finished in the top five at the Ronnie Coleman Classic. " />
<meta property="og:title" content="Rockin&#039; Bod" />
<link rel="canonical" href="http://www.flexonline.com/training/arms/rockin-bod" />
<link rel="shortlink" href="http://www.flexonline.com/node/70961" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:image" content="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/media/2017%20Article%20Content/jesse-huerta.jpg" />
<meta property="og:description" content="Jesse Huerta is getting attention, not only on the physique stage. He&#039;s doing it on the rock stage, too!" />
<!--[if lt IE 9]><script src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/js/html5shiv.min.js" />
</script><![endif]--><meta name="viewport" content="width=device-width" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
  <title>Rockin&#039; Bod | FLEX Online</title>
  <link type="text/css" rel="stylesheet" href="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/cdn/css/http/css_aWKyUiJEfMJgyiSTOPWZhxEL58LjG53Z8fhpMcMdxNw.css" media="all" />

<!--[if IE 8]>
<link type="text/css" rel="stylesheet" href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/cdn/css/http/css_LDbdEnjR30vyUvrisDPIMmq2RwMEEGAKwABi5UOoxHI_ie.css.css" media="all" />
<![endif]-->

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/cdn/css/http/css_9ZcS_sNd2r83jOlTL_dlj1p2zau_OqP9vCQ0YnNZ7NU.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/cdn/css/http/css_6iks6ygUccH1RIV_Quwwbn6Wpkf0UfGIiX3qsiMncCU.css" media="screen" />
  <link href="//cloud.webtype.com/css/1e39d544-1f6f-45f4-9615-f1a2bc5039f9.css" rel="stylesheet" type="text/css" />
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
  <link href='https://fonts.googleapis.com/css?family=Oxygen:400,300,700' rel='stylesheet' type='text/css'>
  <script type="text/javascript" src="//use.typekit.net/wnp6gkx.js" onload="try{Typekit.load();}catch(e){}" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")</script>
<script src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/js/js_cANR7x-vJTQuE0y098CegIoVw43_Qa8ov_R93Ebvao0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script>window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")</script>
<script src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/js/js_yf8cYzQJvAxTm1wwidCErsryEFNrcTBigAlXlJm_EY4.js"></script>
<script>document.createElement( "picture" );</script>
<script>window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'</script>
<script>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</script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Flexonline.com",
      "url": "http://www.flexonline.com",
      "parentOrganization": "American Media Inc",
      "logo": "http://www.flexonline.com/sites/flexonline.com/themes/flexonline2/logo.png",
      "address":
      { "@type": "PostalAddress", "streetAddress": "4 New York Plaza", "addresslocality": "New York, NY", "postalCode": "10004" }
      ,
      "telephone": "212-545-4800",
      "sameAs":[ "https://www.facebook.com/flexmagazinee", "https://twitter.com/flex_magazine" ]
    }

  </script>
    <script type="text/javascript">
        (function() {
            function async_load(script_url){
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = 'F8E159E0907746CF';
            jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
            jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
        })();
    </script>
    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-5aDJR7ayfzWN6.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-70961 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.1 node">
    <script>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</script>
  <!-- @Start: Skin special tag -->
  <div id="ad1x1-oop"></div>
  <!-- @End: Skin special tag -->
<div id="skip-link">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="dfp-ad-interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="Interstitial">
  <div  id="dfp-ad-interstitial" class="dfp-tag-wrapper">
  </div></div>
<script>
    if (!mobile){googletag.cmd.push(function() {googletag.display("dfp-ad-interstitial");});}
</script>

<div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="Wallpaper">
  <div  id="dfp-ad-wallpaper" class="dfp-tag-wrapper">
  </div></div>
<script>
    if (!mobile){googletag.cmd.push(function() {googletag.display("dfp-ad-wallpaper");});}
</script>

<div id="dfp-ad-mobile_interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="mobile_interstitial">
  <div  id="dfp-ad-mobile_interstitial" class="dfp-tag-wrapper">
  </div>
    <script>
        if (mobile){googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_interstitial");});}
    </script>
</div>

<div class="jPanelMenu-panel">
<header id="page-header" class="clearfix header-fixed" role="banner">
  <div class="region region-top-ad-mobile"><div class="region-inner clearfix">
<div id="block-boxes-mobile-top" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-mobile_top' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="Mobile top" id="dfp-ad-mobile_top-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-mobile_top"></div>
</div>
<script>
<!--//--><![CDATA[// ><!--
if (mobile){document.getElementById("dfp-ad-mobile_top").setAttribute('adonis-marker','');googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_top");});}
//--><!]]>
</script></div></div>    </div>
  </div>
</div>
</div></div>  <div id="main-nav">
    <div class="fix-width clearfix">
      <a href="#" class="menu-trigger alignleft">Menu</a>
            <div id="logo" class="alignleft"><a href="/"><img class="site-logo" typeof="foaf:Image" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/logo.png" alt="FLEX Online" /></a></div>
      
            <hgroup        class="element-invisible">
                <h1 id="site-name"            class="element-invisible"><a href="/" title="Home page">FLEX Online</a></h1>
        
              </hgroup>
      
            <nav id="top-nav" class="alignleft">
  <div id="menu-bar" class="nav clearfix">
    
<section id="block-system-main-menu" class="block block-system block-menu menu-wrapper menu-bar-wrapper clearfix" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="element-invisible block-title">Main menu</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf training"><a href="/training" title="" class="active">Training</a></li>
<li class="leaf nutrition"><a href="/nutrition" title="">Nutrition</a></li>
<li class="leaf olympia"><a href="http://www.flexonline.com/ifbb/2017-olympia-fitness-performance-weekend" title="Complete Olympia Weekend Coverage">OLYMPIA</a></li>
<li class="leaf contests"><a href="/shows" title="">Contests</a></li>
<li class="leaf galleries"><a href="/galleries" title="">Galleries</a></li>
<li class="last leaf videos"><a href="/videos" title="">Videos</a></li>
</ul>    </div>
  </div>
</section>
  </div>
</nav>

      <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&cds_page_id=201796" class="subscribe-mobile-btn" rel="nofollow" target="_blank">Subscribe</a>

              
<div id="block-ami-international-ami-international-links-block" class="block block-ami-international no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      
<div class="intern-block-mobile-content">
  <a href="/contact">
    <span class="icon svg-icon_flag_uk-dims intern-desktop intern-mobile"></span>
    <span class="icon svg-icon_flag_germany-dims intern-desktop intern-mobile"></span>
  </a>
</div>
    </div>
  </div>
</div>
            <div id="search-bar" class="alignright">
        <div class="region region-search-bar"><div class="region-inner clearfix">
<div id="block-search-form" class="block block-search no-title" role="search">
          <form action="/training/arms/rockin-bod" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-GhED1DRAGgZ3EdmuynfZ5GoIOh_IZO9dtAQ6Vj4SlDA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
</div></div>      </div>

          </div>
  </div>
    <nav id="page-subnav">
  <div class="fix-width clearfix">
    <div class="region region-secondary-menu">
      
<div id="block-menu-menu-don-t-miss" class="block block-menu no-title" role="navigation">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf 2017 summer shred"><a href="http://www.flexonline.com/training/2017-summer-shred">2017 SUMMER SHRED</a></li>
<li class="leaf ifbb contest coverage"><a href="http://www.flexonline.com/shows/ifbb">IFBB CONTEST COVERAGE</a></li>
<li class="leaf breaking news"><a href="/general-news">BREAKING NEWS</a></li>
<li class="last leaf weider athletes"><a href="/athletes">WEIDER ATHLETES</a></li>
</ul>    </div>
  </div>
</div>

<div id="block-boxes-subscribe-nav" class="block block-boxes block-boxes-simple subscribe_nav no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-subscribe_nav' class='boxes-box'><div class="boxes-box-content"><p><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&amp;cds_page_id=201796" target="_blank"><span class="yellow">Subscribe</span> Get 41% Off Flex</a></p>
</div></div>    </div>
  </div>
</div>
    </div>
  </div>
</nav>
</header>

<div id="page-wrapper">
  <!-- Subnav was moved into header -->
  <div id="page">
    <div class="fix-width">
      <div class="top-advertisement">
        <div class="region region-top-ad"><div class="region-inner clearfix">
<div id="block-boxes-top-728x90" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-top_728x90' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="top-728x90" id="dfp-ad-top_728x90-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-top_728x90"></div>
</div>
<script>
<!--//--><![CDATA[// ><!--
if (!mobile){document.getElementById("dfp-ad-top_728x90").setAttribute('adonis-marker','');googletag.cmd.push(function() {googletag.display("dfp-ad-top_728x90");});}
//--><!]]>
</script></div></div>    </div>
  </div>
</div>

<div id="block-flex2-ch-header-flex2-ch-header-block" class="block block-flex2-ch-header no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
          </div>
  </div>
</div>
</div></div>      </div>
      
      <div id="columns">
        <div class="columns-inner clearfix">
          <div class="top-banner">
            <div class="region region-top-banner"><div class="region-inner clearfix">
<div id="block-flex2-event-banner-flex2-event-banner" class="block block-flex2-event-banner no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
          </div>
  </div>
</div>
</div></div>          </div>
                              
                    <div class="page-title">
                                    <header>
              <div class="article-bb clearfix">
                <div class="article-title alignleft">
                  <div class="category-link"><a href="/training">Training</a></div>
                                    <h1 id="page-title">Rockin&#039; Bod</h1>
                                    <div class="field field-name-field-subtitle field-type-text field-label-hidden view-mode-_custom_display"><div class="field-items"><div class="field-item even">Jesse Huerta is getting attention, not only on the physique stage. He&#039;s doing it on the rock stage, too!</div></div></div>                </div>
              </div>

              <div class="clearfix">
                <div class="region region-article-social-top"><div class="region-inner clearfix">
<div id="block-flex-social-flex-social-sharebar" class="block block-flex-social no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id="social-sharebar" class="social-sharebar">
  <div class="counter"></div>
  <ul class="b-sharebar-share--items-list">
    <li class="b-sharebar-share--list--item">
        <button data-url="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.flexonline.com%2Ftraining%2Farms%2Frockin-bod" class="facebook-like facebook-btn social-links-block__btn" type="button" title="Facebook"></button>
    </li>
    <li class="b-sharebar-share--list--item">
        <button data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.flexonline.com%2Ftraining%2Farms%2Frockin-bod&amp;text=Rockin%27+Bod" class="twitter-tweet twitter-btn social-links-block__btn" type="button" title="Twitter"></button>
    </li>
      <li class="b-sharebar-share--list--item">
          <button data-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.flexonline.com%2Ftraining%2Farms%2Frockin-bod&amp;media=http%3A%2F%2Fcdn-flex0.heartyhosting.com%2Fsites%2Fflexonline.com%2Ffiles%2Fmedia%2F2017%2520Article%2520Content%2Fjesse-huerta.jpg&amp;description=Rockin%27+Bod" class="pinterest pinterest-btn social-links-block__btn" type="button" title="Pinterest"></button>
      </li>
    <li class="b-sharebar-share--list--item">
        <button data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.flexonline.com%2Ftraining%2Farms%2Frockin-bod" class="google-plusone google-btn social-links-block__btn" type="button" title="Google Plus"></button>
    </li>
  </ul>
</div>
    </div>
  </div>
</div>
</div></div>                <div class="alignleft article-header-author">
                  <div class="field field-name-field-byline field-type-text field-label-hidden view-mode-_custom_display"><div class="field-items"><div class="field-item even">Roger Lockridge</div></div></div>                </div>
              </div>
            </header>
                        

          </div>
          <div class="cunlock_main_content clearfix">
                        <div id="content-column" class="article">
              <div class="main-content">

              
                            <section id="main-content" role="main">

              <div id="content">

                                <script>var utag_data = {"node_category":"Training", "node_id":"70961", "page_category":"node", "author":"Roger Lockridge", "content_authored_date":"2017/09/05", "content_publish_date":"2017/09/05", "content_title":"Rockin Bod", "content_type":"article", "sponsored":"no", "sponsorship_name":"none", "taboola":"on", "naboola":"off", "swoop":"on", "instant_article":"no", "canonical_url":"training/arms/rockin-bod"}</script>
<script>if (typeof(utag_data) !== "undefined") {
    utag_data["referrer"] = document.referrer.replace(/^.*?:\/\//, "") || "none";
    utag_data.utm_source = parseUrlParams("utm_source");
	utag_data.utm_medium = parseUrlParams("utm_medium");
	utag_data.utm_campaign = parseUrlParams("utm_campaign");
    if (window.document.documentElement.clientWidth < 768) {
      utag_data["site_display_format"] = "mobile";
    }
    else if (window.document.documentElement.clientWidth > 1023) {
      utag_data["site_display_format"] = "desktop"; 
    }
    else {
      utag_data["site_display_format"] = "tablet";
    }
    }</script>
<script>if (typeof(window.s) === "undefined") {window.s = new Object;}</script>
<script>(function(a,b,c,d){
        a=Drupal.settings.tealium.tealium_script;
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();
</script>

<article id="article-70961"
         class="node node-article node-promoted article clearfix" about="/training/arms/rockin-bod" typeof="sioc:Item foaf:Document" role="article">
  <script type="application/ld+json">
    {"@context":"http:\/\/schema.org","image":{"@type":"ImageObject","url":"http:\/\/cdn-flex0.heartyhosting.com\/sites\/flexonline.com\/files\/media\/2017%20Article%20Content\/jesse-huerta.jpg","height":800,"width":800},"@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.flexonline.com\/training\/arms\/rockin-bod"},"headline":"Rockin&#039; Bod","datePublished":"2017-09-05T10:51:58-04:00","dateModified":"2017-09-05T10:51:58-04:00","author":{"@type":"Person","name":"Roger Lockridge"},"publisher":{"@type":"Organization","name":"Flexonline.com","logo":{"@type":"ImageObject","url":"http:\/\/www.flexonline.com\/sites\/flexonline.com\/themes\/flexonline2\/logo.png","height":"80","width":"600"}},"articleBody":"<p>Jesse Huerta\u00a0had two loves when he was younger, muscles and music. Fortunately for him, he\u2019s able to follow both passions. He\u2019s currently the bass player for the hard rock band Hindsight, and it plays several events a year across the country. When it comes to muscle, he competes in the NPC men\u2019s physique division, where he recently finished in the top five at the Ronnie Coleman Classic.\u00a0<\/p>","description":"Jesse Huerta is getting attention, not only on the physique stage. He's doing it on the rock stage, too!"}  </script>
  
      <span property="dc:title" content="Rockin&#039; Bod" class="rdf-meta element-hidden"></span>
  
  <div class="node-content">
        <div class="content-rotator-image">
      <div class="field field-name-field-image field-type-media field-label-hidden view-mode-full">
    <div class="field-items">
          <div class="field-item even" rel="og:image rdfs:seeAlso"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/desktop_responsivecustom_user_mobile_1x/public/media/2017%20Article%20Content/jesse-huerta.jpg?itok=5sVDSGhx&amp;timestamp=1504622132 1x" media="(min-width: 0px) and (max-width: 767px)" />
<source data-srcset="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/desktop_responsivecustom_user_tablet_1x/public/media/2017%20Article%20Content/jesse-huerta.jpg?itok=5GWV8PRe&amp;timestamp=1504622132 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/desktop_responsivecustom_user_desktop_1x/public/media/2017%20Article%20Content/jesse-huerta.jpg?itok=S9W6FAAh&amp;timestamp=1504622132 1x" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/desktop_responsivecustom_user_desktop_1x/public/media/2017%20Article%20Content/jesse-huerta.jpg?itok=S9W6FAAh&amp;timestamp=1504622132" alt="" title="" />
</picture></div>
              <div class="image-photocredit"><span>Brian Simmons</span></div>
            </div>
</div>
    </div>
    
    <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Jesse Huerta had two loves when he was younger, muscles and music. Fortunately for him, he’s able to follow both passions. He’s currently the bass player for the hard rock band Hindsight, and it plays several events a year across the country. When it comes to muscle, he competes in the NPC men’s physique division, where he recently finished in the top five at the Ronnie Coleman Classic. </p>
<div class="dfp-tag-wrapper" data-cb-ad-id="mobile_box" id="dfp-ad-mobile_box-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_box"></div></div><div class="dfp-tag-wrapper" id="dfp-ad-sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-sharethrough"></div></div><div class="dfp-tag-wrapper" id="dfp-ad-mob_sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mob_sharethrough"></div></div><p>“I started training around the same time I pursued playing music. I always wanted to compete, but I knew my physique couldn’t hang with the bigger guys in bodybuilding. When the new divisions were coming out, I saw men’s physique and thought to myself that I could do well there. So I signed up for my first contest and was hooked ever since.”</p>
<p>When asked if one stage helps him on the other, Huerta says he sees advantages to both. </p>
<p>“Competing in the NPC helps me with stage presence and being more comfortable when I perform with Hindsight. When I play onstage, we’re really active and moving around a lot. It can be quite a workout when you really get into playing and your adrenaline is going.”</p>
<p>His pursuit of men’s physique and competing has helped him in other areas as well. “Having the type of body I have has opened several doors for me. I’ve been able to take part in fashion shows, modeling clothes. I’ve been able to attain sponsorships because of my look, and I never thought I would have so many followers tell me how I inspired them or helped them. I just tried to be me. That was something I never counted on. </p><p><a href="http://www.flexonline.com/training/classic-physique-comeback" target="_blank"><br /><h3>The Classic Physique V-Taper: Find out how to achieve this sought-after look&gt;&gt;</h3>
</a>
</p>
<p>The Evogen athlete and Harbinger ambassador is preparing to compete again in October with hopes of qualifying for Nationals. </p>
<p><span style="color:#FF0000;"><span style="font-size:22px;"><strong>JESSE HUERTA</strong></span></span></p>
<p><strong>BIRTH DATE:</strong> Nov. 11, 1981</p>
<p><strong>RESIDENCE:</strong> College Station, TX</p>
<p><strong>HEIGHT:</strong> 6'</p>
<p><strong>CONTEST WEIGHT:</strong> 190 pounds</p>
<p><strong>FACEBOOK:</strong> <a href="https://www.facebook.com/jesse.huerta" target="_blank">Jesse James</a></p>
<p><strong>TWITTER:</strong> <a href="https://twitter.com/rollinsw0llen" target="_blank">@rollinsw0llen</a></p>
<p><strong>INSTAGRAM:</strong> <a href="https://www.instagram.com/rollinsw0llen/" target="_blank">rollinsw0llen</a></p>
<p><strong>WEBSITE:</strong> <a href="http://jessehuerta.com/" target="_blank">jessehuerta.com</a> </p>
<p><span style="color:#FFFFFF;"><span style="font-size:22px;"><strong><span style="background-color:#FF0000;"> HUERTA’S BICEPS &amp; TRICEPS WORKOUT </span></strong></span></span></p>
<ul><li><strong>Seated Dumbbell Curl <span style="color:#FF0000;"><span style="font-size:16px;">|</span></span></strong> SETS: 7 <span style="color:#FF0000;"><span style="font-size:16px;"><strong>| </strong></span></span>REPS: 12</li>
<li><strong>Incline Dumbbell Curl <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;">|</span></span></strong> SETS: 3 <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;"><strong>| </strong></span></span>REPS: 10 (plus 5 partial reps) </li>
<li><strong>Machine Preacher Curl <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;">|</span></span></strong> SETS: 3 <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;"><strong>| </strong></span></span>REPS: 10</li>
<li><strong>Reverse-Grip Extension <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;">|</span></span></strong> SETS: 3 <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;"><strong>| </strong></span></span>REPS: 10-12</li>
<li><strong>Close-Grip Bench Press</strong> <strong><span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;">|</span></span></strong> SETS: 3 <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;"><strong>| </strong></span></span>REPS: 10</li>
<li><strong>Lying Extension</strong> <strong><span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;">|</span></span></strong> SETS: 3 <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;"><strong>| </strong></span></span>REPS: 10</li>
<li><strong>Rope Pressdown</strong> <strong><span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;">|</span></span></strong> SETS: 7 <span style="color: rgb(255, 0, 0);"><span style="font-size: 16px;"><strong>| </strong></span></span>REPS: 12</li>
</ul><p><em>NOTES: Take 30 seconds’ rest between FST-7 sets; 60 seconds’ rest between other sets. </em></p>
<div class="spx-pub-wrapper spx-flexonline"><div class="spx-slot" id="swoopAd"></div></div><p><span style="color:#FFFFFF;"><strong><span style="background-color:#000000;"> FLEX </span></strong></span></p>
</div></div></div>    
    <div class="article-topics"></div>
    
<div id="block-flex-social-flex-social-sharebar--2" class="block block-flex-social no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id="social-sharebar" class="social-sharebar">
  <div class="counter"></div>
  <ul class="b-sharebar-share--items-list">
    <li class="b-sharebar-share--list--item">
        <button data-url="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.flexonline.com%2Ftraining%2Farms%2Frockin-bod" class="facebook-like facebook-btn social-links-block__btn" type="button" title="Facebook"></button>
    </li>
    <li class="b-sharebar-share--list--item">
        <button data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.flexonline.com%2Ftraining%2Farms%2Frockin-bod&amp;text=Rockin%27+Bod" class="twitter-tweet twitter-btn social-links-block__btn" type="button" title="Twitter"></button>
    </li>
      <li class="b-sharebar-share--list--item">
          <button data-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.flexonline.com%2Ftraining%2Farms%2Frockin-bod&amp;media=http%3A%2F%2Fcdn-flex0.heartyhosting.com%2Fsites%2Fflexonline.com%2Ffiles%2Fmedia%2F2017%2520Article%2520Content%2Fjesse-huerta.jpg&amp;description=Rockin%27+Bod" class="pinterest pinterest-btn social-links-block__btn" type="button" title="Pinterest"></button>
      </li>
    <li class="b-sharebar-share--list--item">
        <button data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.flexonline.com%2Ftraining%2Farms%2Frockin-bod" class="google-plusone google-btn social-links-block__btn" type="button" title="Google Plus"></button>
    </li>
  </ul>
</div>
    </div>
  </div>
</div>
    <ul class="flippy">
  <li class="previous"><a href="/training/arms/biceps/retro-athlete-francis-benfatto">Retro Athlete: Francis Benfatto</a></li>
  <li class="next"></li>
</ul>
  </div>

  <!-- TABOOLA -->
      
<div id="block-flex2-ads-flex2-ads-taboola" class="block block-flex2-ads no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
        <div id='taboola-below-main-column'></div>
    </div>
  </div>
</div>
    <!-- End of TABOOLA -->

  <h2 class="block-title"><span class="h2-colored">Comments</span></h2>
  <div id="spot-im-comments" class="spot-im-frame-inpage" data-post-id="70961" data-gigya-categoryid="Articles01" data-gigya-streamid="70961"></div>

</article>
</div>

              
            </section>

              
            </div>
          </div>
          <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix">
<div id="block-block-36" class="block block-block no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div></div>
    </div>
  </div>
</div>

<div id="block-flex2-right-socials-right-socials-block" class="block block-flex2-right-socials no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id="fb-root"></div>
<div class="block block-social-connect postscribe-processed">
  <h4 class="block-header"><span>Connect with us</span></h4>
  <div class="social-icons-wrap">
    <!-- facebook button-->
    <div class="fb-like">
      <a href="http://www.facebook.com/flexmagazine" target="_blank">
        <img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/fb_like_icon.png"
             width="57" height="20" alt="Follow flexonline on Facebook"/></a>
    </div>
    <!-- twitter -->
    <div class="twitter-follow">
      <a href="https://twitter.com/flex_magazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/twitter_icon.png"
             width="57" height="20" alt="Follow flexonline on Twitter"/></a>
    </div>
    <!-- pinterest -->
    <div class="pinterest-follow">
      <a href="http://pinterest.com/flexonline/" target="_blank">
        <img src="http://s-passets-ec.pinimg.com/images/about/buttons/pinterest-button.png"
          width="57" height="20" alt="Follow flexonline on Pinterest"/>
      </a>
    </div>
    <!-- google plus one -->
    <div class="g-plusone">
      <a href="https://plus.google.com/u/0/b/108212201661532826825/+flexmagazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/gplus.png"
             alt="Follow flexonline on Google+"/>
      </a>
    </div>
  </div>
</div>
    </div>
  </div>
</div>

<div id="block-boxes-right-subscribe-300x195" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-right_subscribe_300x195' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="Right Subscribe 300x195" id="dfp-ad-right_subscribe_300x195-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-right_subscribe_300x195"></div>
</div>
<script>
<!--//--><![CDATA[// ><!--
document.getElementById("dfp-ad-right_subscribe_300x195").setAttribute('adonis-marker','');googletag.cmd.push(function() {googletag.display("dfp-ad-right_subscribe_300x195");});
//--><!]]>
</script></div></div>    </div>
  </div>
</div>

<div id="block-boxes-right1-300x250" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-right1_300x250' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="right1-300x250" id="dfp-ad-right1_300x250-wrapper">
<div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right1_300x250"></div>
</div>
<script>
<!--//--><![CDATA[// ><!--
if (!mobile){document.getElementById("dfp-ad-right1_300x250").setAttribute('adonis-marker','');googletag.cmd.push(function() {googletag.display("dfp-ad-right1_300x250");});}
//--><!]]>
</script></div></div>    </div>
  </div>
</div>

<section id="block-sailthru-newsletters" class="block block-sailthru halfwidth bordered mr0">
  <div class="block-inner clearfix">
              <h2 class="block-title">Free Newsletters</h2>
            <div class="block-content content">
      <form class="sailthru-newsletters-form" action="/training/arms/rockin-bod" method="post" id="sailthru-newsletters-form" accept-charset="UTF-8"><div><div id="ajax-forms-messages_sailthru_newsletters_form"></div><div id="edit-newsletters--2" class="form-checkboxes"><div class="form-item form-type-checkbox form-item-newsletters-BodybuildingNews">
 <input type="checkbox" id="edit-newsletters-bodybuildingnews" name="newsletters[BodybuildingNews]" value="BodybuildingNews" checked="checked" class="form-checkbox" />  <label class="option" for="edit-newsletters-bodybuildingnews"><div class="text"><div class="title">The Hard Times</div><div class="description"><div class="newsletter-image"><img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/icon_arm130.png"></div><div class="newsletter-description">
Bodybuilding news, show coverage, and more</div></div></div> </label>

</div>
<div class="form-item form-type-checkbox form-item-newsletters-TrainingandNutritionNews">
 <input type="checkbox" id="edit-newsletters-trainingandnutritionnews" name="newsletters[TrainingandNutritionNews]" value="TrainingandNutritionNews" checked="checked" class="form-checkbox" />  <label class="option" for="edit-newsletters-trainingandnutritionnews"><div class="text"><div class="title">Training and nutrition</div><div class="description"><div class="newsletter-image"><img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/icon_weights130.png"></div><div class="newsletter-description">
Expert advice on how to fuel and train for ultimate gains</div></div></div> </label>

</div>
</div><div class="email-field"><div class="form-item form-type-textfield form-item-email">
 <input onBlur="if (this.value == &#039;&#039;) {this.value=&#039;Enter your email&#039;}" onFocus="if (this.value == &#039;Enter your email&#039;) {this.value=&#039;&#039;}" type="text" id="edit-email" name="email" value="Enter your email" size="60" maxlength="60" class="form-text" />
</div>
</div><input type="submit" id="edit-submit--2" name="op" value="Go" class="form-submit" /><input type="hidden" name="source" value="block" />
<a href="/http://www.flexonline.com/flex-online-privacy-policy" class="privacyPol" target="_blank">Privacy policy</a><input type="hidden" name="form_build_id" value="form-i-JufL0wXxeyt-ZZB3vi2Sxi3hQcHxM9nQNP-c96In8" />
<input type="hidden" name="form_id" value="sailthru_newsletters_form" />
<div id="google_recaptcha_sailthru_newsletters_form" style="transform:scale(0.9);transform-origin:0;-webkit-transform:scale(0.9);
transform:scale(0.9);-webkit-transform-origin:0 0;transform-origin:0 0;"></div></div></form>    </div>
  </div>
</section>

<div id="block-boxes-right2-300x250" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-right2_300x250' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="right2-300x250" id="dfp-ad-right2_300x250-wrapper">
<div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right2_300x250"></div>
</div>
<script>
<!--//--><![CDATA[// ><!--
if (!mobile){document.getElementById("dfp-ad-right2_300x250").setAttribute('adonis-marker','');}
//--><!]]>
</script></div></div>    </div>
  </div>
</div>

<div id="block-ami-international-ami-intern-gb-sub-flex-block" class="block block-ami-international no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div class="block-sailthru-newsletter-uk block bordered">
    <div class="block-sailthru__flex-logo">
        <svg version="1" xmlns="http://www.w3.org/2000/svg" width="108" height="30" viewBox="0 0 108 30"><g fill="#F00"><path d="M0 30h11.752V19.3h9.145v-7.677h-9.145V8.14h10.105V0H0v30M24.22 30h23.184v-9.734h-11.43V0H24.22v30M49.342 30h22.132v-8.14h-10.61v-3.147h9.375v-7.678h-9.375V8.14H71.2V0H49.342v30M90.807 23.203L94.557 30H108L96.385 14.014 106.583 0H93.23l-2.468 4.908c-.23.505-.64 1.26-1.007 2.477-.366-1.217-.823-1.972-1.05-2.477L86.28 0H72.882l10.243 14.014L71.51 30h13.444l3.704-6.797c.274-.462.73-1.26 1.097-2.518.366 1.258.777 2.056 1.052 2.518z"/></g><path fill="#F00" d="M100.613 13.146c.274.28.433.66.433 1.062 0 .416-.154.785-.437 1.062-.296.29-.675.45-1.066.45-.4 0-.77-.16-1.056-.454-.283-.29-.437-.66-.437-1.06s.163-.784.454-1.082c.275-.28.637-.43 1.04-.43.407.003.782.16 1.07.452zm-.137.14c-.25-.257-.57-.392-.928-.392-.35 0-.67.13-.907.374-.252.26-.394.597-.394.94s.137.668.383.92.573.39.906.39c.354 0 .674-.134.932-.386.246-.24.38-.562.38-.91-.002-.366-.13-.693-.372-.937zm-.184.507c0 .244-.142.412-.387.463l.378.78h-.358l-.345-.73h-.316v.73h-.32v-1.713h.64c.476 0 .708.16.708.47zm-1.027-.26v.567h.27c.292 0 .43-.07.43-.272 0-.21-.138-.294-.437-.294h-.263z"/></svg>
    </div>

    <strong class="block__title">Subscribe to the FLEX newsletter</strong>

    <p class="block__description">Need help achieving your bodybuilding goals? The FLEX newsletter will provide you with special offers and alert you to the latest issue hitting the newsstand!</p>

    <div class="block__subscribe">
        <a href="http://flexuk.weebly.com/" target="_blank" class="block__subscribe-btn">Subscribe now</a>
    </div>
</div>
    </div>
  </div>
</div>

<section id="block-ami-mostpopular-1" class="block block-ami-mostpopular halfwidth bordered">
  <div class="block-inner clearfix">
              <h2 class="block-title">Most Popular</h2>
            <div class="block-content content">
      <div  class="ami-mostpopular-block thumbnail-list">
    <div class="mostpopular--content">
    
<div class="view-content">
  <div class="item-list">
    <ul>
            <li>
        <a href="http://flexonline.com/nutrition/7-best-bodybuilding-foods" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/arnold-eating_0.jpg?itok=V2QQ0jOk"
            alt="7 Best Bodybuilding Foods"/>
                  </a>
        <a href="http://flexonline.com/nutrition/7-best-bodybuilding-foods">
          <strong class="title">7 Best Bodybuilding Foods</strong>
        </a>
      </li>
            <li>
        <a href="http://flexonline.com/nutrition/news/10-power-foods" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/13flex_phil-heath-cooking_970_0.jpg?itok=1zffpbJO"
            alt="10 Power Foods for Size &amp; Strength"/>
                  </a>
        <a href="http://flexonline.com/nutrition/news/10-power-foods">
          <strong class="title">10 Power Foods for Size &amp; Strength</strong>
        </a>
      </li>
            <li>
        <a href="http://flexonline.com/nutrition/9-tricks-get-massive" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/flex-lewis-posing-hands-on-hips.jpg?itok=Po6ML3NA"
            alt="9 Tricks to Look Bigger Instantly"/>
                  </a>
        <a href="http://flexonline.com/nutrition/9-tricks-get-massive">
          <strong class="title">9 Tricks to Look Bigger Instantly</strong>
        </a>
      </li>
            <li>
        <a href="http://flexonline.com/nutrition/news/your-lucky-seven-carbs" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/Ramy%20rotator.002.jpg?itok=9-_IanHh"
            alt="7 Best Carbs to Build Muscle"/>
                  </a>
        <a href="http://flexonline.com/nutrition/news/your-lucky-seven-carbs">
          <strong class="title">7 Best Carbs to Build Muscle</strong>
        </a>
      </li>
            <li>
        <a href="http://flexonline.com/training/kais-10-big-back-principles" class="thumbnail-placeholder-148">
                    <img
            src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/148x100/public/13FLEX_kai_back_970_2.jpg?itok=m4MyYJg_"
            alt="Kai&#039;s 10 Big Back Principles "/>
                  </a>
        <a href="http://flexonline.com/training/kais-10-big-back-principles">
          <strong class="title">Kai&#039;s 10 Big Back Principles </strong>
        </a>
      </li>
          </ul>
  </div>
</div>
  </div>
</div>
    </div>
  </div>
</section>

<div id="block-views-related-video-block-1" class="block block-views bordered related-articles no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div class="view view-related-video view-id-related_video view-display-id-block_1 view-dom-id-9055da2efc0916d960827cd944bbba35 row-display">
            <div class="view-header">
      <div class="title-all">
<h2 class="block-title">Latest Videos</h2>
<p><a class="all" href="/videos">All</a></p></div>
    </div>
  
  
  
      <div class="view-content">
      <div class="item-list videos-list">    <ul>          <li class="views-row-odd views-row-first">  
          <a href="/videos/ifbb/2017-mr-olympia-preview-episode-2"><em class="image">

    
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/media/2017%20Article%20Content/branson-nathan-ramy-dexter.jpg?itok=OXmJXza6" width="130" height="74" alt="" title="" />  

  

</em><span><a href="/videos/ifbb/2017-mr-olympia-preview-episode-2"><span>2017 Mr. Olympia Preview, Episode 2</span></a></span></a>  </li>
          <li class="views-row-even">  
          <a href="/videos/ifbb/2017-mr-olympia-preview-episode-1"><em class="image">

    
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/media/2017%20Article%20Content/2017-olympia-episode1.jpg?itok=9z9tVkFq" width="130" height="74" alt="" title="" />  

  

</em><span><a href="/videos/ifbb/2017-mr-olympia-preview-episode-1"><span>2017 Mr. Olympia Preview, Episode 1</span></a></span></a>  </li>
          <li class="views-row-odd">  
          <a href="/videos/nutrition/supplements/6-things-you-need-know-about-nitrosigine"><em class="image">

    
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/media/Buendia.jpg?itok=A5ufPvkp" width="130" height="74" alt="" title="" />  

  

</em><span>6 Things You Need to Know About Nitrosigine</span></a>  </li>
          <li class="views-row-even views-row-last">  
          <a href="/videos/ifbb/2017-ifbb-toronto-pro-open-bodybuilding-final-posedown-awards"><em class="image">

    
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-130x74" src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_130x74/public/media/2017%20Article%20Content/open-bb-finals.jpg?itok=8kUDkhib" width="130" height="74" alt="" title="" />  

  

</em><span><a href="/videos/ifbb/2017-ifbb-toronto-pro-open-bodybuilding-final-posedown-awards"><span>2017 IFBB Toronto Pro: Open Bodybuilding Final Posedown &amp; Awards</span></a></span></a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>

<div id="block-views-2a5acf4ff9a6615ad9a4b7df1283db22" class="block block-views bordered right-rail-photos no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div class="view view-recent-photos view-id-recent_photos view-display-id-photos_recent_ifbb view-dom-id-f33639a339e2e3d63f5a57456580a98d">
            <div class="view-header">
      <div class="title-all">
<h2 class="block-title">Photos</h2>
<p><a class="all" href="/galleries">All</a></p></div>
<p><span class="featured"><a href="/ifbb">IFBB Events &amp; Athletes</a></span></p>
    </div>
  
  
  
      <div class="view-content">
      <div class="thumbnail-list gallery-thumbs">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">  
          <em class="image"><a href="http://www.flexonline.com/galleries/2017-ifbb-lenda-murray-pro/figure-2017-ifbb-lenda-murray-pro/womens">

    
  
  
    <img typeof="foaf:Image" class="image-style-article-thumbnail-274x156" src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/styles/article_thumbnail_274x156/public/media/2017%20Article%20Content/figure-rotator_3.jpg?itok=M8UIFYMK" width="274" height="156" alt="" title="" />  

  

</a><span class="photos-qnt">19 photos</span></em>    
          <strong class="event-title-total"><a href="http://www.flexonline.com/ifbb/2017-ifbb-lenda-murray-pro"><span class="event-title">2017 IFBB Lenda Murray Pro</span></a><a href="http://www.flexonline.com/galleries/2017-ifbb-lenda-murray-pro/figure-2017-ifbb-lenda-murray-pro/womens"><span>Figure - 2017 IFBB Lenda Murray Pro</span></a></strong>    
            </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>

<div id="block-block-39" class="block block-block no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div></div>
    </div>
  </div>
</div>

<div id="block-boxes-right3-300x250" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-right3_300x250' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="right3-300x250" id="dfp-ad-right3_300x250-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-right3_300x250"></div>
</div>
<script>
<!--//--><![CDATA[// ><!--
if (!mobile){document.getElementById("dfp-ad-right3_300x250").setAttribute('adonis-marker','');}
//--><!]]>
</script></div></div>    </div>
  </div>
</div>
</div></div>        </div>


      </div>
      <div class="top-advertisement">
        <div class="region region-footer-ad"><div class="region-inner clearfix">
<div id="block-boxes-bottom-728x90" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-bottom_728x90' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="bottom-728x90" id="dfp-ad-bottom_728x90-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-bottom_728x90"></div>
</div>
<script>
<!--//--><![CDATA[// ><!--
if (!mobile){document.getElementById("dfp-ad-bottom_728x90").setAttribute('adonis-marker','');}
//--><!]]>
</script></div></div>    </div>
  </div>
</div>
</div></div>      </div>
    </div>
  </div>
  <div class="region region-tertiary-content"><div class="region-inner clearfix">
<div id="block-block-31" class="block block-block flex-mobile-subs no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div style="width:300px;height:181px;"><img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/media/flexonline-subscribe.png" alt="Subscribe to Flexonline" width="300" height="181" border="0" usemap="#muscle-mobile" /><br /><map name="muscle-mobile" id="muscle-mobile"><br /><area shape="rect" coords="5,157,64,174" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&amp;cds_page_id=201796" target="new" alt="Subscribe" /><br /><area shape="rect" coords="73,158,135,175" href="https://w1.buysub.com/loc/FLX/gift" target="new" alt="Give a Gift" /><br /><area shape="rect" coords="143,157,184,174" href="https://w1.buysub.com/loc/FLX/renew" target="new" alt="Renew" /><br /><area shape="rect" coords="189,157,294,175" href="https://w1.buysub.com/loc/FLX/customer_service" target="new" alt="Customer Service" /><br /><area shape="rect" coords="4,4,295,148" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&amp;cds_page_id=201796" target="new" alt="Subscribe" /><br /></map></div>
    </div>
  </div>
</div>
</div></div>      <footer id="page-footer" role="contentinfo">
      <div class="fix-width clearfix">
        <div class="region region-footer"><div class="region-inner clearfix">
<div id="block-boxes-mobile-bottom" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-mobile_bottom' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="Mobile bottom" id="dfp-ad-mobile_bottom-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-mobile_bottom"></div>
</div>
<script>
<!--//--><![CDATA[// ><!--
if (mobile){document.getElementById("dfp-ad-mobile_bottom").setAttribute('adonis-marker','');googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_bottom");});}
//--><!]]>
</script></div></div>    </div>
  </div>
</div>

<section id="block-menu-menu-footer-menu" class="block block-menu alignleft footer-nav" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="block-title">Flex Magazine</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf ifbb"><a href="/ifbb" title="">IFBB</a></li>
<li class="leaf team flex"><a href="/athletes" title="">Team Flex</a></li>
<li class="leaf advertise"><a href="http://www.americanmediainc.com/brands/flex" title="">Advertise</a></li>
<li class="leaf media kit"><a href="http://www.americanmediainc.com/brands/flex" title="">Media Kit</a></li>
<li class="leaf npc"><a href="/npc" title="">NPC</a></li>
<li class="leaf customer services"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" title="">Customer Services</a></li>
<li class="leaf galleries"><a href="/galleries" title="">Galleries</a></li>
<li class="leaf contact"><a href="http://www.flexonline.com/contact" title="">Contact</a></li>
<li class="leaf training"><a href="/training" title="" class="active">Training</a></li>
<li class="leaf sitemap"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf privacy policy"><a href="http://www.americanmediainc.com/privacy-policy" title="">Privacy Policy</a></li>
<li class="leaf videos"><a href="/videos" title="">Videos</a></li>
<li class="leaf terms and conditions"><a href="http://www.americanmediainc.com/terms-and-conditions" title="">Terms and Conditions</a></li>
<li class="leaf newsletters"><a href="/newsletters" title="">Newsletters</a></li>
<li class="last leaf rss feed"><a href="/rss.xml" title="">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>

<section id="block-menu-menu-footer-menu-3" class="block block-menu alignleft footer-nav" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="block-title">American Media, INC</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf men&#039;s fitness"><a href="http://www.mensfitness.com/" title="">Men&#039;s Fitness</a></li>
<li class="leaf ok magazine"><a href="http://www.okmagazine.com" title="">OK Magazine</a></li>
<li class="leaf muscle &amp; fitness"><a href="http://www.muscleandfitness.com/" title="">Muscle &amp; Fitness</a></li>
<li class="leaf radar online"><a href="http://www.radaronline.com" title="">Radar Online</a></li>
<li class="leaf muscle &amp; fitness hers"><a href="http://www.muscleandfitnesshers.com/" title="">Muscle &amp; Fitness Hers</a></li>
<li class="leaf national enquirer"><a href="http://www.nationalenquirer.com/" title="">National Enquirer</a></li>
<li class="leaf globe"><a href="http://www.globemagazine.com" title="">Globe</a></li>
<li class="leaf men&#039;s journal"><a href="http://www.mensjournal.com/">Men&#039;s Journal</a></li>
<li class="leaf mr olympia"><a href="http://mrolympia.com/" title="">Mr Olympia</a></li>
<li class="leaf star magazine"><a href="http://starmagazine.com/" title="">Star Magazine</a></li>
<li class="last leaf us weekly"><a href="http://www.usmagazine.com/">Us Weekly</a></li>
</ul>    </div>
  </div>
</section>

<div id="block-flex2-right-socials-right-socials-block--2" class="block block-flex2-right-socials no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id="fb-root"></div>
<div class="block block-social-connect postscribe-processed">
  <h4 class="block-header"><span>Connect with us</span></h4>
  <div class="social-icons-wrap">
    <!-- facebook button-->
    <div class="fb-like">
      <a href="http://www.facebook.com/flexmagazine" target="_blank">
        <img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/fb_like_icon.png"
             width="57" height="20" alt="Follow flexonline on Facebook"/></a>
    </div>
    <!-- twitter -->
    <div class="twitter-follow">
      <a href="https://twitter.com/flex_magazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/twitter_icon.png"
             width="57" height="20" alt="Follow flexonline on Twitter"/></a>
    </div>
    <!-- pinterest -->
    <div class="pinterest-follow">
      <a href="http://pinterest.com/flexonline/" target="_blank">
        <img src="http://s-passets-ec.pinimg.com/images/about/buttons/pinterest-button.png"
          width="57" height="20" alt="Follow flexonline on Pinterest"/>
      </a>
    </div>
    <!-- google plus one -->
    <div class="g-plusone">
      <a href="https://plus.google.com/u/0/b/108212201661532826825/+flexmagazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/gplus.png"
             alt="Follow flexonline on Google+"/>
      </a>
    </div>
  </div>
</div>
    </div>
  </div>
</div>

<div id="block-block-13" class="block block-block no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div class="proudAffiliate">
<h2>Proudly Affiliated With</h2>
<p><a href="http://ifbbpro.com"><img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/files/media/ifbb-logo-2014_0.png" /></a><a href="http://npcnewsonline.com"><img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/logonpc_0.png" /></a><a href="http://mrolympia.com"><img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/logoolympia_0.png" /></a></p></div>
    </div>
  </div>
</div>

<div id="block-boxes-copyright-block" class="block block-boxes block-boxes-simple copyright_block no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-copyright_block' class='boxes-box'><div class="boxes-box-content"><p>Copyright &copy; 2017 Weider Publications, LLC, a subsidiary of American Media, Inc.&nbsp; All rights reserved</p></div></div>    </div>
  </div>
</div>

<div id="block-boxes-teads" class="block block-boxes block-boxes-simple no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id='boxes-box-teads' class='boxes-box'><div class="boxes-box-content"><div class="dfp-tag-wrapper" data-cb-ad-id="Teads" id="dfp-ad-teads-wrapper">
<div class="dfp-tag-wrapper" id="dfp-ad-teads"></div>
</div>
</div></div>    </div>
  </div>
</div>
</div></div>      </div>
          </footer>
  </div>
</div>
</div>
<nav id="jPanelMenu-menu">
  
<div id="block-flex2-mobile-amimenu-flex2-mobile-mainmenu" class="block block-flex2-mobile-amimenu block-menu no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
         <ul class="flex2-mobile-amimenu menu"><li class="item-0 leaf first"><a href="/">Flex Home</a></li><li class="item-1 leaf"><a href="/training">Training</a></li><li class="item-2 leaf"><a href="/nutrition">Nutrition</a></li><li class="item-3 leaf"><a href="http://www.flexonline.com/ifbb/2017-olympia-fitness-performance-weekend">OLYMPIA</a></li><li class="item-4 leaf"><a href="/shows">Contests</a></li><li class="item-5 leaf"><a href="/galleries">Galleries</a></li><li class="item-6 leaf last"><a href="/videos">Videos</a></li></ul>    </div>
  </div>
</div>

<div id="block-menu-menu-don-t-miss--2" class="block block-menu no-title jpanel-secondary-nav" role="navigation">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf 2017 summer shred"><a href="http://www.flexonline.com/training/2017-summer-shred">2017 SUMMER SHRED</a></li>
<li class="leaf ifbb contest coverage"><a href="http://www.flexonline.com/shows/ifbb">IFBB CONTEST COVERAGE</a></li>
<li class="leaf breaking news"><a href="/general-news">BREAKING NEWS</a></li>
<li class="last leaf weider athletes"><a href="/athletes">WEIDER ATHLETES</a></li>
</ul>    </div>
  </div>
</div>

<section id="block-menu-menu-subscription-menu" class="block block-menu jpanel-secondary-nav" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="block-title">Subscription menu</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf subscribe"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DFX&amp;cds_page_id=201796" title="">Subscribe</a></li>
<li class="leaf give a gift"><a href="https://w1.buysub.com/loc/FLX/gift">Give a Gift</a></li>
<li class="leaf renew"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" title="">Renew</a></li>
<li class="last leaf customer service"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" title="">Customer Service</a></li>
</ul>    </div>
  </div>
</section>

<section id="block-menu-menu-footer-menu-2" class="block block-menu jpanel-secondary-nav" role="navigation">
  <div class="block-inner clearfix">
              <h2 class="block-title">Footer Menu 2</h2>
            <div class="block-content content">
      <ul class="menu clearfix"><li class="first leaf newsletters"><a href="/newsletters">Newsletters</a></li>
<li class="leaf media kit"><a href="http://www.americanmediainc.com/sites/americanmediainc.com/files/FLEX%20media%20kit%202013.pdf">Media Kit</a></li>
<li class="leaf sitemap"><a href="/sitemap">Sitemap</a></li>
<li class="leaf contact"><a href="/contact">Contact</a></li>
<li class="leaf privacy policy"><a href="http://www.americanmediainc.com/privacy-policy" title="">Privacy Policy</a></li>
<li class="last leaf terms and conditions"><a href="http://www.americanmediainc.com/terms-and-conditions" title="">Terms and Conditions</a></li>
</ul>    </div>
  </div>
</section>

<section id="block-flex2-mobile-amimenu-flex2-mobile-amimenu" class="block block-flex2-mobile-amimenu">
  <div class="block-inner clearfix">
              <h2 class="block-title">American Media, INC:</h2>
            <div class="block-content content">
        <select id="flex2-mobile-amimenu">
        <option value="http://www.flexonline.com">FLEX</option>
          <option
        value="http://www.mensfitness.com/">Men's Fitness</option>
          <option
        value="http://www.okmagazine.com">OK Magazine</option>
          <option
        value="http://www.muscleandfitness.com/">Muscle & Fitness</option>
          <option
        value="http://www.radaronline.com">Radar Online</option>
          <option
        value="http://www.muscleandfitnesshers.com/">Muscle & Fitness Hers</option>
          <option
        value="http://www.nationalenquirer.com/">National Enquirer</option>
          <option
        value="http://www.globemagazine.com">Globe</option>
          <option
        value="http://www.mensjournal.com/">Men's Journal</option>
          <option
        value="http://mrolympia.com/">Mr Olympia</option>
          <option
        value="http://starmagazine.com/">Star Magazine</option>
          <option
        value="http://www.usmagazine.com/">Us Weekly</option>
      </select>
    </div>
  </div>
</section>

<div id="block-flex2-right-socials-right-socials-block--3" class="block block-flex2-right-socials no-title">
  <div class="block-inner clearfix">
                <div class="block-content content">
      <div id="fb-root"></div>
<div class="block block-social-connect postscribe-processed">
  <h4 class="block-header"><span>Connect with us</span></h4>
  <div class="social-icons-wrap">
    <!-- facebook button-->
    <div class="fb-like">
      <a href="http://www.facebook.com/flexmagazine" target="_blank">
        <img src="http://cdn-flex0.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/fb_like_icon.png"
             width="57" height="20" alt="Follow flexonline on Facebook"/></a>
    </div>
    <!-- twitter -->
    <div class="twitter-follow">
      <a href="https://twitter.com/flex_magazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/twitter_icon.png"
             width="57" height="20" alt="Follow flexonline on Twitter"/></a>
    </div>
    <!-- pinterest -->
    <div class="pinterest-follow">
      <a href="http://pinterest.com/flexonline/" target="_blank">
        <img src="http://s-passets-ec.pinimg.com/images/about/buttons/pinterest-button.png"
          width="57" height="20" alt="Follow flexonline on Pinterest"/>
      </a>
    </div>
    <!-- google plus one -->
    <div class="g-plusone">
      <a href="https://plus.google.com/u/0/b/108212201661532826825/+flexmagazine" target="_blank">
        <img src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/themes/flexonline2/images/gplus.png"
             alt="Follow flexonline on Google+"/>
      </a>
    </div>
  </div>
</div>
    </div>
  </div>
</div>
</nav>
<script src="http://cdn-flex1.heartyhosting.com/sites/flexonline.com/files/js/js_7eWWoq60h6BUtUPXmtGKALL5T98vkBfqlGEiUcxKycQ.js"></script>
<script>
  var google_recaptcha_onload = function() {jQuery(".sailthru-newsletters-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_sailthru_newsletters_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_sailthru_newsletters_form", {
      "sitekey" : "6LdJpyITAAAAAKTriclTp-4V-rXfKSSS0g2qbpOy",
      "size" : "normal",
      "theme" : "light"});
   }});};
  (function () {
    var loadJS = function (url, implementationCode, location) {
      var scriptTag = document.createElement('script');
      scriptTag.src = url;
      scriptTag.async = true;
      scriptTag.onload = implementationCode;
      scriptTag.onreadystatechange = implementationCode;
      location.appendChild(scriptTag);
    };
    var oldonload = window.onload;
    window.onload = function () {
      if (typeof oldonload == 'function') {
        oldonload();
      }
      if (typeof utag_data === 'undefined') {
        if (typeof window.utag_data !== 'undefined') {
          utag_data = window.utag_data;
        }
        else {
          var utag_data = {};
        }
      }
      utag_data.event_name = "tealium_onload";
      if (typeof utag !== 'undefined') {
          utag.view(utag_data);
      }

      //load re-captcha lib
      loadJS('https://www.google.com/recaptcha/api.js?onload=google_recaptcha_onload&render=explicit',
        '',
        document.head);
    };
  })();
</script>
<script>
    var adonis = adonis || {};
    adonis.scriptResources = ["acdn.adnxs.com/prebid/"];
    adonis.transport = 'https://www.aduoso.com/http';
</script>
    <script>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</script>
</body>
</html>
